What's new

Liva theme compatibility

Eathanor

Customers
Customers
Joined
May 20, 2018
Messages
11
Likes
0
Points
1
Website
accents-poetiques.com
#1
Hi,

Is Liva theme ok with the 4.3.5 version of IPB wich is just launched today ?
When I launch the update, I have a warning message :
One of your themes is not compatible with the version you are upgrading to because it includes modifications to templates and/or CSS files which this version needs to update.
> core → global → global → includeJS


Despite this warning, can I continue or should I wait for an update of the theme ?

Regards,
 

IPSMake

Administrator
Staff member
Customers
Joined
Apr 9, 2016
Messages
229
Likes
7
Points
18
#2
I plan to release up-to-date versions soon. All the themes will be updated during this week. ;)
 

Eathanor

Customers
Customers
Joined
May 20, 2018
Messages
11
Likes
0
Points
1
Website
accents-poetiques.com
#3
Hi,

With the launch of the 4.3.6 version of IPB, I have the following warning message when I want to launch the update :

One of your themes is not compatible with the version you are upgrading to because it includes modifications to templates and/or CSS files which this version needs to update.
  • core → front → global → navBarItems
  • core → front → global → userBar
Is there an up-to-date version plan in the next days for Liva ?

Regards,
 
Top